NTAP-20240119-0013: CVE-2022-23633 Ruby on Rails Vulnerability in NetApp Products

Netapp Security Advisory

CVEs: CVE-2022-23633

Summary

Multiple NetApp products incorporate Ruby on Rails. Ruby on Rails versions 5.0.0 prior to 5.2.6.2, 6.0.0 prior to 6.0.4.6, 6.1.0 prior to 6.1.4.6, and 7.0.0 prior to 7.0.2.2 are susceptible to a vulnerabil

READ MORE