NTAP-20240119-0009: CVE-2023-5528 Kubernetes Vulnerability in NetApp Products

Netapp Security Advisory

CVEs: CVE-2023-5528

Summary

Multiple NetApp products incorporate Kubernetes. Kubernetes versions 1.8.0 prior to 1.25.16, 1.26.0 prior to 1.26.11, prior to 1.27.0 prior to 1.27.8, and 1.28.0 prior to 1.28.4 are susceptible to a vulnera

READ MORE