NTAP-20231221-0005: CVE-2022-3172 Kubernetes Vulnerability in NetApp Products

Netapp Security Advisory

CVEs: CVE-2022-3172

Summary

Multiple NetApp products incorporate Kubernetes. Kube-apiserver versions through 1.21.14, 1.22.0 through 1.22.13, 1.23.0 through 1.23.10, 1.24.0 through 1.24.4, and 1.25.0 are susceptible to a vulnerability

READ MORE