NTAP-20231221-0004: CVE-2023-3893 Kubernetes Vulnerability in NetApp Products

Netapp Security Advisory

CVEs: CVE-2023-3893

Summary

Multiple NetApp products incorporate Kubernetes. Kubernetes-csi-proxy versions through 2.0.0-alpha.0 and 1.1.2 are susceptible to a vulnerability which when successfully exploited could lead to disclosure o

READ MORE