NTAP-20231221-0003: CVE-2021-25736 Kubernetes Vulnerability in NetApp Products

Netapp Security Advisory

CVEs: CVE-2021-25736

Summary

Multiple NetApp products incorporate Kubernetes. Kubernetes versions prior to 1.20.6, 1.19.10, and 1.18.18 are susceptible to a vulnerability which when successfully exploited could lead to disclosure of s

READ MORE