NTAP-20231214-0010: CVE-2023-50164 Apache Struts Vulnerability in NetApp Products

Netapp Security Advisory

CVEs: CVE-2023-50164

Summary

Multiple NetApp products incorporate Apache Struts. Apache Struts versions 2.0.0 through 2.5.32 and 6.0.0 through 6.3.0.1 are susceptible to a vulnerability which when successfully exploited could lead to

READ MORE