NTAP-20231103-0003: September 2023 GNU Binutils 2.40 Vulnerabilities in NetApp Products

Netapp Security Advisory

CVEs: CVE-2023-25588, CVE-2023-25585, CVE-2023-25586

Summary

Multiple NetApp products incorporate GNU Binutils. GNU Binutils version 2.40 is susceptible to vulnerabilities which when successfully exploited could lead to Denial of Serv

CLICK FOR MORE INFORMATION