libssh2 (SL5)

Scientific Linux Security Advisory

Red Hat Security Advisory: libssh2 security update Advisory ID: SLSA-2023:5615 Issue Date: 2023-10-10 CVE Numbers: CVE-2020-22218 — The libssh2 packages provide a library that implements the SSH2 protocol. Security Fix(es): * libssh2: use-of-uninitialized-value in _libssh2_transport_read (CVE-2020-22218) — This content is … Read More

READ MORE