K000139680: MySQL2 vulnerability CVE-2024-21508

F5 Security Advisory

Security Advisory Description Versions of the package mysql2 before 3.9.4 are vulnerable to Remote Code Execution (RCE) via the readCodeFor function due to improper validation of the …

READ MORE

Leave a Reply

Your email address will not be published. Required fields are marked *