K000139489 : PostgreSQL JDBC Driver vulnerability CVE-2024-1597

F5 Security Advisory

Security Advisory Description pgjdbc, the PostgreSQL JDBC Driver, allows attacker to inject SQL if using PreferQueryMode=SIMPLE. Note this is not the default. In the default mode there is no …

READ MORE

Leave a Reply

Your email address will not be published. Required fields are marked *