K000139225 : nghttp2 vulnerability CVE-2024-28182

F5 Security Advisory

Security Advisory Description nghttp2 is an implementation of the Hypertext Transfer Protocol version 2 in C. The nghttp2 library prior to version 1.61.0 keeps reading the unbounded number of HTTP …

READ MORE

Leave a Reply

Your email address will not be published. Required fields are marked *