K000138866 : Python Pillow vulnerability CVE-2023-50447

F5 Security Advisory

Security Advisory Description Pillow through 10.1.0 allows PIL.ImageMath.eval Arbitrary Code Execution via the environment parameter, a different vulnerability than CVE-2022-22817 (which was about …

READ MORE

Leave a Reply

Your email address will not be published. Required fields are marked *