FortiADC – Privilege escalation vulnerability using the automation cli-script feature

Fortiguard Security Advisory

An improper access control vulnerability [CWE-284] in FortiADC automation feature may allow an authenticated low-privileged attacker to escalate their privileges to super_admin via a specific crafted configuration of fabric automation CLI script.

READ MORE