DSA-5682-2 glib2.0 – regression update

Debian Security Advisory

The update for glib2.0 released as DSA 5682-1 caused a regression in
ibus affecting text entry with non-trivial input methods. Updated
glib2.0 packages are available to correct this issue.

https://security-tracker.debian.org/tracker/DSA-5682-2

READ MORE

Leave a Reply

Your email address will not be published. Required fields are marked *