DSA-5636-1 chromium – security update

Debian Security Advisory

Multiple security issues were discovered in Chromium, which could result
in the execution of arbitrary code, denial of service or information
disclosure.

https://security-tracker.debian.org/tracker/DSA-5636-1

READ MORE

Leave a Reply

Your email address will not be published. Required fields are marked *