DSA-5592-1 libspreadsheet-parseexcel-perl – security update

Debian Security Advisory

It was discovered that missing input sanitising in
libspreadsheet-parseexcel-perl, a Perl module to access information from
Excel Spreadsheets, may result in the execution of arbitrary commands if
a specially crafted document file is processed.

https://security-tracker.debian.org/tracker/DSA-5592-1

READ MORE