DSA-5583-1 gst-plugins-bad1.0 – security update

Debian Security Advisory

A buffer overflow was discovered in the AV1 video plugin for the
GStreamer media framework, which may result in denial of service or
potentially the execution of arbitrary code if a malformed media file
is opened.

The oldstable distribution (bullseye) is not affected.

https://security-tracker.debian.org/tracker/DSA-5583-1

READ MORE