Drupal core – Moderately critical – Denial of Service – SA-CORE-2024-001

Drupal Security Advisory

Project: 
Date: 
2024-January-17
Vulnerability: 
Denial of Service
Affected versions: 
>=8.0 <10.1.8 || >=10.2 <10.2.2
Description: 

The Comment module allows users to reply to comments. In certain cases, an attacker could make comment reply requests that would trigger a denial of service (DOS).

Sites that do not use the Comment module are not affected.

Solution: 

Install the latest version:

All versions of Drupal 10 prior to 10.1 are end-of-life and do not receive security coverage. (Drupal 8 and Drupal 9 have both reached end-of-life.)

Drupal 7 is not affected.

Fixed By: 

READ MORE