CVE-2023-46706

Claroty Security Advisory

CWE-798: Use of Hard-coded Credentials

Multiple MachineSense devices have credentials unable to be changed by the user or administrator. Successful exploitation of this vulnerability could allow an attacker to obtain user data from devices, execute remote code on devices, or gain control over devices to perform malicious actions.

READ MORE