CVE-2023-38171 Microsoft QUIC Denial of Service Vulnerability

Microsoft Security Advisory

Revised the Security Updates table to include PowerShell 7.3 because this version of PowerShell 7 is affected by this vulnerability. See [https://github.com/PowerShell/Announcements/issues/53](https://github.com/PowerShell/Announcements/issues/53) for more information.

READ MORE