CVE-2023-36805 Windows MSHTML Platform Security Feature Bypass Vulnerability

In the Security Updates table, added Windows Server 2008 R2 and Windows Server 2012 as these versions of Windows are affected by this vulnerability. Microsoft recommends that customers install the September 2023 updates to be fully protected from this vulnerability. Customers who install the Security Only updates for these versions of Windows Server should also install the IE Cumulative update to be fully protected from the vulnerability. Customers whose systems are configured to receive automatic updates do not need to take any further action. Also see FAQs for information about the IE Cumulative update.

READ MORE