Chromium: CVE-2024-0333 Insufficient data validation in Extensions

Microsoft Security Advisory

This CVE was assigned by Chrome. Microsoft Edge (Chromium-based) ingests Chromium, which addresses this vulnerability. Please see [Google Chrome Releases](https://chromereleases.googleblog.com/2024) for more information.

READ MORE