GCP-2024-034

Google Cloud Platform Security Advisory Published: 2024-06-11 Reference: CVE-2024-26583 GKE Description Severity The following vulnerabilities were discovered in the Linux kernel that can lead to a privilege escalation on Container-Optimized OS nodes: CVE-2024-26583 GKE Standard and Autopilot clusters are impacted. Clusters using GKE Sandbox aren’t impacted. What should I do? The following minor versions are…

Read More

DSA-5708-1 cyrus-imapd – security update

Debian Security Advisory Damian Poddebniak discovered that the Cyrus IMAP server didn’t restrict memory allocation for some command arguments which may result in denial of service. This update backports new config directives which allow to configure limits, additional details can be found at: https://www.cyrusimap.org/3.6/imap/download/release-notes/3.6/x/3.6.5.html These changes are too intrusive to be backported to the version…

Read More