[20240701] – Core – XSS in accessible media selection field

Joomla Security Advisory

  • Project: Joomla!
  • SubProject: CMS
  • Impact: Moderate
  • Severity: Moderate
  • Probability: Moderate
  • Versions: 4.0.0-4.4.5, 5.0.0-5.1.1
  • Exploit type: XSS
  • Reported Date: 2024-02-20
  • Fixed Date: 2024-07-09
  • CVE Number: CVE-2024-21729

Description

Inadequate input validation leads to XSS vulnerabilities in the accessiblemedia field.

Affected Installs

Joomla! CMS versions 4.0.0-4.4.5, 5.0.0-5.1.1

Solution

Upgrade to version 4.4.6 or 5.1.2

Contact

The JSST at the Joomla! Security Centre.

Reported By:  Marco Kadlubski

READ MORE