[20240203] – Core – XSS in media selection fields

Joomla Security Advisory

  • Project: Joomla!
  • SubProject: CMS
  • Impact: Moderate
  • Severity: Moderate
  • Probability: Moderate
  • Versions: 1.6.0-3.10.14-elts, 4.0.0-4.4.2, 5.0.0-5.0.2
  • Exploit type: XSS
  • Reported Date: 2024-01-09
  • Fixed Date: 2024-02-20
  • CVE Number: CVE-2023-21724

Description

Inadequate input validation for media selection fields lead to XSS vulnerabilities in various extensions.

Affected Installs

Joomla! CMS versions 1.6.0 – 3.10.14-elts, 4.0.0-4.4.2, 5.0.0-5.0.2

Solution

Upgrade to version 3.10.15-elts, 4.4.3 or 5.0.3

Contact

The JSST at the Joomla! Security Centre.

READ MORE